Metalogix sql error:40  network error .

Solution:
That connection error is caused by either:

1) Content Matrix not being able able to locate the SQL Server on the network (try to ping the SQL Server by name to verify name resolution).

2) Permissions. The account being used to connect must have minimum Read access to the source content database.


 retry your connection.

Comments

Popular posts from this blog